Certaines cellules de la batterie de mon X1 Carbon 7th Gen semblent mortes (my bad, surchauffe sur couette). Un conseil sur un bon endroit pour en commander une autre ?

Follow

Pas mal de gens semblent malheureusement avoir exactement le même problème :
forums.lenovo.com/t5/ThinkPad-
Possible que déconnecter la batterie aide. On va voir…

· · Web · 1 · 0 · 0

@lunar
C'est quoi les symptômes chez toi ? J'ai eu un cas il y a deux semaines ou ma batterie apparaissait a 0% et refusait de charger, c'est pareil pour toi ?

@bob
Oui, entre autre. Et puis ça repasse à 63% et puis ça redescend brutalement.

Là je je viens de mettre à jour le firmware, puis :
1. Aller dans le bios pour désactiver la batterie.
2. Ouvrir le capot.
3. Déconnecter la batterie pendant 1 minute.
4. Reconnecter la batterie.

Là, je viens de faire une charge jusqu'à 100% avant de débrancher. Ça descend doucement, je suis à 91%. On va voir si ça ressaute directement à 0% lorsqu'on approchera la moitié.

@bob Je viens de faire une charge et une décharge complète. On dirait que ça a réglé le problème. 😌

@lunar
Cool ! J'ai aussi eu des problèmes et apparemment il y a un trou sous le PC qui reset les systemes de contrôle de la batterie. J'ai vu pas mal de gens recommander de faire ça, je sais pas si ça a joué dans mon cas mais ça s'est réglé.

@bob J'avais essayé mais sans succès. La batterie est relativement accessible donc ça va (5 vis et quelques clips).

Sign in to participate in the conversation
mastodon.potager.org

Un Mastodon pour la communauté du potager.org.